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3Introduction

The LG Ipsolute VMS Lite is an IP-Surveillance software that works with the LG Video Server and LG 
IP cameras to provide video monitoring, recording setting and event management functions. The 
software has multiple search functions for recorded events. Remote viewing and playback are also 
possible with the use of the Ipsolute VMS Lite.

This manual contains instructions on how to use and manage the LG Ipsolute VMS Lite in your 
networking environment. Some knowledge of networking environments would be beneficial to 
the reader.

Should you require any technical assistance, please contact authorized service center.

Features

The LG Ipsolute VMS Lite offers the following functions:

•	 Video recording with NAS system and Local HDD drive.

•	 Device Finder

•	 Digital Zoom

•	 Motion detection Function

•	 4 channels live view 

•	 Multiple playback at the same time

•	 2way audio support

•	 AVI File Export

•	 Various Layout and Intuitive User-Friendly GUI

1
Introduction
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Recommended PC Requirements

The LG Ipsolute VMS Lite must be installed below operating systems for best performance and 
stability.

Items Minimum Specification Recommend Specification

Operating 
System

Windows XP professional
Windows XP professional, Vista Business or 
Windows 7 professional or higher

CPU Intel Core2 Duo E7200 2.53 GHz
Quad-Core Intel® Xeon® Processor 5400 
series 2.33GHz or higher

Web 
Browser

Microsoft Internet Explorer 6.0 Microsoft Internet Explorer 6.0 or above

DirectX DirectX 9.0 C DirectX 9.0 C or above

Memory 2 GB 4GB RAM

Graphics 
Card

256 MB Video RAM 
(Supported DirectX 9.0 C)

1024 MB or above Video RAM 
(Supported DirectX 9.0 C)

Resolution 1280 x 1024 (with 32 bit Color) 1280 x 1024(with 32 bit Color) or above

Network 100 Megabit Network Gigabit Network

Before install the Ipsolute VMS Lite program

•	 The description pictures may differ from your OS (Operating System) or Web Browser type. The 
pictures used in this manual are based on Windows XP Professional.

•	 Do not use other applications with this Ipsolute VMS Lite program. This can cause memory 
shortage and program malfunction.

•	 Check that the LG IP Device is(are) connected to the network and that power is supplied.

•	 For more information on product installation, see the user manual of your LG IP device.
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Install the Ipsolute VMS Lite on your PC

You can install the Ipsolute VMS Lite software following steps.

1.  Insert the Client Program CD which will be started automatically. 
If the disc does not run automatically on your PC, open the Client Program CD and install 
the program manually.

2. Run the install file and install the programs to your computer following the on-screen 
instructions. 

3. After finishing installation, you will find the programs in the start menu or on the desktop.

Starting the Ipsolute VMS Lite 

Run the Ipsolute VMS Lite program. To launch Ipsolute VMS Lite , select LG Ipsolute VMS Lite 
from your Start > Programs > LG Ipsolute > LiteVMS > LG Ipsolute VMS Lite or click the LG 
Ipsolute VMS Lite icon on your desktop. The LG Ipsolute VMS Lite window is displayed. 

2
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Ipsolute VMS Lite Overview

Menu Bar

Device Tree window

Status Display bar

Live windowTool Icon Bar
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Menu Bar

Menu Sub-Menu Description

File Print You can print the current live image of the selected channel.

JPEG Saving You can capture and save the current image of the selected 
channel to JPEG file format. The save folder is “Root Drive:\LG 
Exported Files\JPEG”.

1. Select the channel.

2. Select File > JPEG Saving option. JPEG Saving window is 
displayed.

3. Specify a location and filename, and click [Save]. 

Connect All Connect all devices of the current screen division mode.

Disconnect All Disconnect all devices of the current screen division mode.

Exit Exit the Ipsolute VMS Lite 

Edit Delete Channel Delete the selected channel.

Delete Channel All Delete the all channels of the current screen division mode. 

View Toolbar / Status /
Tree / Playback

Displays or disapper the selected function window. 

OSD Displays or disapper the OSD in the selected channel window.

Language Select the language for Ipsolute VMS Lite.

Tools Add/Edit/Remove 
Device

Add, edit or remove devices in Ipsolute VMS Lite.

Station Setup Set the Recording and System options for the Ipsolute VMS Lite. 

Help About Ipsolute 
VMS Lite 

Displays the Ipsolute VMS Lite Information.
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Tool Bar

 Live

Displays the live view workspace. You can see the 
surveillance camera’s images in the window(s). You can 
also control the PTZ camera, playback the data or view 
the system and event log list.

 Search

Displays the search workspace. You can search and play 
the recorded data using the Date/Time or Event search 
functions.

 Device Setup

You can set the configuration of the selected device in 
the Device Tree window via the network.

 Export to AVI
Displays the Export pop-up windows.

 Print

You can print the current live and playback image of the 
selected channel.

 Full Screen

You can view the live window in full screen mode. To 
return to the normal screen, press the [ESC] button on 
the keyboard. 

 Division

When the icon is clicked, the screen will be changed to 
split mode and if the icon is clicked again, the screen 
will be changed by sequence (except 4 split mode). 
Choose the screen division mode. 

 Add/Edit/Remove Device

Displays the Add/Edit/Remove Device pop-up windows. 
Add, edit or remove device in Ipsolute VMS Lite.

 Delete Channel
Delete the selected channel.
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Function windows
Device Tree window

Displays the registered device name and group folder name.

To show or hide a structure level, click the plus (+) or minus (-) signs at the left of the 
corresponding structure. 

Playback Control window

You can playback the recorded data of the selected channel.

Status bar

•	 Local Time: Displays the Local Time.

•	 VMS Lite User: Displays user level to the Ipsolute VMS Lite.

•	 Device User: Displays the connected user to the selected device. 

•	 Framerate/Bitrate: Displays the Frame rate and Bit rate per second of the selected device.

•	 CPU: Displays the present CPU usage of the client PC.

Pop-up menu

•	 Connection: Select to connect the device.

•	 Disconnection: Select to disconnect the device.

•	 Manual Record: Select to record manually.

•	 Play: Select to play the recording data.

•	 Stop: Select to stop the playback.

•	 Relay: Select to run the relay of the device.

•	 Audio Out: Select to activate the two-way audio.

•	 Delete Channel: Select to delete the registered device.
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Live window icons

Icons Description

Displays when the audio input function is available in the 
network device.

Displays when the audio function is activated in the network 
device.

Indicates sensor recording.

Indicates motion detection recording (Yellow icon).

Indicates Continuous recording.

Indicates instant recording.
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Register the device

The first time Ipsolute VMS Lite is started, you should register a LG IP device to control it by the 
Ipsolute VMS Lite.

Note: 
The computer running Ipsolute VMS Lite must be on the same network with device.

Add the device using search function
1. Select Tools > Add/Edit/Remove Device option on the menu bar.

2. Click the [Search] button. After a few seconds the found device is(are) displayed.

3. Select the device name in the Device list. If you want to register the all devices, check the 
[Select All] option.

4. Click the [Add] button. The Add Device window is displayed.

5. Specify the Device Name, Video Stream, Protocol, User ID, Password and click the [OK] button.

6. Click the [OK] button repeatedly to exit the window. 
The registered device name is displayed in the Device Tree windows.

Add the device manually
1. Select Tools > Add/Edit/Remove Device option on the menu bar.

2. Click the [Add] button. The Add device window is displayed.

3. Specify the device Name, Video Stream, Protocol, User ID, Password and click the [OK] button.

4. Click the [OK] button to exit the window. 
The registered device name is displayed in the Device Tree windows.

Edit the device
1. Select Tools > Add/Edit/Remove Device option on the menu bar.

2. Select the device name on the device list.

3. Click the [Edit] button. The Edit Device window is displayed.

4. Specify the Device Name, Video Stream, Protocol, User ID, Password and click the [OK] button.

5. Click the [OK] button to exit the window.

3
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Remove the device
1. Select Tools > Add/Edit Device option on the menu bar.

2. Select the device name on the device list.

3. Click the [Remove] button. The selected device is removed.

4. Click the [OK] button to exit the window.

Create a device group

You can make the device group to manage it. 

Create a new group folder
To create a group under the Device top-level folder, do the following on the Device Tree  
section: 

1. Click the right mouse button on the Device or group folder.

2. Select the [Add Group] option. The dialog window is displayed. 

3. Overwrite the default name “New Group” with a group name of your choice. 

4. Click the [OK] button to confirm it. 
The new group folder is created under the folder you selected.

Delete a group folder
1. Select the required group folder and click the right mouse button.

2. Select the [Delete Group] option.

Notes: 
•	 It is impossible to delete the Device top-level folder. 

•	 Deleting a group folder will delete all subgroup folders within the group folder as well. If you 
delete the group folder, the device in the group folder will be moved to the upper group 
folder automatically.

Edit a group folder
1. Select the required group folder and click the right mouse button.

2. Select the [Edit Group] option. The dialog window is displayed. 

3. Overwrite the existing group name with a new name of your want.

4. Click the [OK] button to confirm it.

Note: 
You cannot edit the Device top-level folder.
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Add the device to the group folder
1. Select the required device name that you want to group.

2.  Click the device name then drag and drop to the group folder.

3. Repeat steps 1 to 2 to group the other devices.

Connect the device

1.  Select the required device name.

2. Drag and drop the device name to the required position in the live window.  
The device is connected automatically and the Live image is displayed in the selected 
window.

3. Repeat step 1 to 2 to connect the other devices.

Connect the group device

1.  Select the required device group folder.

2. Drag and drop the device group folder to the required position in the live window.  
Each device is connected automatically and the Live image is displayed in each windows.

3. Repeat step 1 to 2 to connect the other devices.

Disconnect the device

1.  Select the device channel.

2. Click the right mouse button on the live window. Select [Disconnection] option.  
The device of the selected channel is disconnected. If you want to connect again, click the 
right mouse button and select [Connection] option.

3. Repeat step 1 to 2 to connect the other devices.
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Station Setup

Recording Setting
Select Tools > Station Setup option on the menu bar. The Station setup window is displayed.

Click the [Recording] tab to display the recording setting option.

Add the recording drive

1. Click the [Map Local Disk..] or [Map Network Drive...] button.

2. Set the detail options.

•	 [Map Local Disk..] options.

 - Local Disk: Selects the local HDD drive of your PC.

 - Directory: Enter the folder name to save the recorded data files.

•	 [Map Network Drive...] options.

 - Drive: Selects the network drive name.
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 - Folder: Enter the network drive address with folder name.

 - User ID: Type the user ID for the folder access in the Network drive.

 - Password: Type the password for the folder access in the Network drive.

3. Click the [Connect] button.

4. Click the [Apply] button to confirm the settings.

Recording and playback device setting

1. Select the device name on the device list.

2. Click the [Edit] button. The Recording Server Setting window is displayed.

3. Set the options.

 - Enable: Check to enable the Storage device recording.

 - Overwrite: Select when allow the overwrite recording. This function is possible 
when the selected Storage device has fully recorded.

 - Device Recording (Option): Check to enable the record from the network 
device to the NAS recording server. It is not available to record with local HDD 
drive.

 - Drive: Select the Storage device drive.

 - Address, Folder: Displays the selected Storage device system option value.

 - Capacity: You can set the limit data capacity of the folder to record the data. 

 - Recorded size: Displays the pre-recorded data size in the folder.

4. Click the [OK] button. 

5. Click the [Apply] button to confirm the settings.

Notes: 
•	 If you select NAS as Storage device, the Storage device supports up to 16 device 

connection for each recording and playback with the CIF resolution and 30 frame 
rate of the all camera. 

•	 A local HDD drive supports up to 15 device connection for each recording and 
playback with D1 resolution and 30 frame rate of the all camera. 

•	 The [Reserved] option, which is displayed on the right of the pie chart, means the 
reserved capacity (about 1% capacity of the total capacity of the HDD) that is not 
available to record. 
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Schedule Setting
Select Tools > Station Setup option on the menu bar. The Station setup window is displayed.

Click the [Schedule] tab to display the schedule setting option.

To set the Recording Schedule

1. Click the [Add] button. Recording schedule setting window is displayed.

2.  Enter the schedule alias. 

3.  Select the repeat type and set the detail options. It can be configured in 5 
different ways, Repeat None, Daily, Weekly, Monthly and Yearly.

 - Custom day: If the [Repeat type] option set to [Monthly] or [Yearly], this option 
is displayed.

 - Schedule duration: If the [Repeat type] option set to [Repeat none], [Monthly] 
or [Yearly], this option is displayed.
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4.  Select the record mode and set the recording schedule time on the time table 
by using drag. The record mode differ from the model. The Ipsolute VMS Lite is 
displayed the record mode automatically as the connected network device.

 - None: No scheduled recording

 - Continuity: Recording starts automatically from the pre-setting time.

 - Motion: Recording starts automatically when motion is detected within a des-
ignated time.

 - Sensor: Recording starts automatically when the sensor input is activated 
within a designated time.

 - C+S: Recording starts automatically from the preset time. When the input is 
activated within a designated time, change the continuous recording mode to 
the sensor event recording mode and recording starts automatically.

 - C+M: Recording starts automatically from the preset time. When the motion is 
detected within a designated time, change the continuous recording mode to 
motion event recording mode and recording starts automatically.

 - M+S: Recording starts automatically when the sensor alarm signal has input or 
motion has been detected.

 - C+M+S: Recording starts automatically from the preset time. When Motion 
or Sensor event is detected, change the continuous recording mode to the 
motion event recording mode or the sensor event recording mode.

5.  Click the [Save] button to confirm the settings.

To edit the Recording Schedule

1. Choose the schedule in the Schedule list.

2. Click the [Edit] button. 
You can check or change the recording schedule options except for repeat type.

To activate the Recording Schedule

1. Select the device from the drop-down list of the [Device Name] option.

2. Choose the schedule in the schedule list and then click the [Allocate to Device] 
button.

To deactivate the Recording Schedule

1. Choose the schedule in the Device list.

2.  Click the [Delete] button in the Device list.

To delete the Recording Schedule

1. Choose the schedule in the Schedule list.

2.  Click the [Delete] button in the Schedule list.

Note: 
•	 If you select the “Allocate all device” option, the connected network devices will be set to 

the same schedule.

•	 After completing the settings on this page, click [Apply] button to confirm the settings.
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•	 If the camera is used H.264 codec for the Motion, Sensor, VA recording setting, the 
Maximum frame rate should be set over the GOP size. If the Maximum frame rate value is 
low than the GOP size, the recording is not processed in spite of the event is occured.

System Setting
Select Tools > Station Setup option on the menu bar. The Station setup window is displayed.

Click the [System] tab to display the system setting option.

You can set the options for the Ipsolute VMS Lite. 

Firmware upgrade setting

1. Select the model on the Camera on Server list.  
If you want to upgrade the all devices, check the [Select All] option.

2. Click the [Path] button. 

2. Find and open the firmware file.

3. Click the [Firmware Upgrade] button to update the firmware.

Note:
This “Upgrade” is multi upgrade in system setting page. Therefore it needs more time 
than single upgrade in Device setup maintenance. So upgrade time has relation to 
number of camera or VMS Lite status. But this operation is useful for management of 
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many devices.

Start Ipsolute VMS Lite when Windows starts

Select the check box to activate this function. If you set to activate, the Ipsolute VMS 
Lite starts automatically when the computer starts.
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Recording and Playback

Before you start recording, first check the recording settings in the Station setup menu. If there is 
no recording drive, set the Recording Storage device.

Manual recording
1. In the Live mode, select the live channel you want to record.

2.  Click the right mouse button on the live window channel and then the sub menu is displayed. 

3. Select the [Manual Record] option.

4. The REC text is displayed on the selected channel and recording is started.

5. Click the right mouse button on the live window channel and then select the [Manual Record] 
option again to stop the recording.

Motion recording
For the Motion Recording, you must set the schedule in the device setup and set the Motion 
detection Window in the device setup menu.

1. In the Live mode, select the live channel you want to record.

2.  Set the Recording Storage Device for each device on Recording setting of Station Setup.

3.  Set the motion detection window in the Video & Audio setting menu of the device setup 
menu.

Schedule recording
1.  Set recording schedule on Schedule page.

2.  Set the Recording Storage Device for each device on Recording setting of Station Setup.

3.  The Recording will be start automatically as schedule.

Sensor recording
For the Sensor Recording, you must set the schedule in the device setup and set the sensor in the 
device setup menu.

1. In the Live mode, select the live channel you want to record.

2. Set the Recording Storage Device for each device on Recording setting of Station Setup.

3. Set the sensor recording options of the camera setup menu.
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Search and Playback
You can search and play back the recorded data of a selected IP device. Use to search recorded 
data by specifying date and time. 

To start playback, you must connect the recording Storage Device. Check the recording Storage 
Device condition in the Station setup menu.

1. Select the  (Search) icon.

2. Select the channel window you want to view. Mark up the [Select All] option when you 
want to view from all playback channel windows.

3. Click the date icon and select the date. The day is displayed in a blue text when recorded 
data exists. 

4. Select playback start time using the time-line and time input column. When using time-
line to search a start time, use the zoom in/out icons for more detailed searches (4 step).

5. Select the playback speed.

6. Start playback using the playback control buttons. 

Note:
When you play back the recorded data, the data could be intermittent according to the PC or 
Network condition.
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Export

You can export the recorded data to AVI file from the recording Storage Device to the PC. This 
function is permitted for Administrator and Power user.
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Export Setting
•	 Device Name: Displays the selected IP device name. 

•	 Storage device date/Recording files: Displays the recorded day with the blue color, recording 
data file and time-line. 

•	 Exported Date: Displays the selected date. 

•	 Start Time: Set the start time to copy.

•	 End Time: Set the end time to copy.

•	 Store in: Displays the current exported data save folder. You can select (or make) the folder 
on the computer to save the exported data. The initial save folder is “Root Drive:\LG Exported 
Files\AVI”. If you want to change the exported data save folder, click the [...] icon of the [Store 
in] option and select the new folder. 

•	 Progress: Views the export data condition while the export is in progress.

•	 Export: Click to start export the data of the selected export setting. 

•	 Cancel: Click it to cancel data exporting.

•	 Clear: Delete the selected export setting schedule from the list. 

•	 Close: Click to exit the window.

How to export the data

1. In the Live mode, select the live channel.

2. Select the Export icon.

3. Select the date and recording data file. 

4. Select playback start time using the time-line and time input column.

5. Select the folder on the computer to save the exported data.

8. Click the [Export] button to begin the export. The export status will be displayed on the 
progress option.

Note:
•	 The exported data file name is made automatically as the [IP device name_export date_

export start time.avi] type. 

•	 If you set the time for data that does not exist, the export function is not activated.

•	 The warning message appears for the conditions listed below.

 - When the start date/time and end date/time are the same.

 - When the start date/time is later than the end date/time.
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LG Smart Player

You can playback from the recording data in the Storage device or in the FTP server.

1. Run the LG Smart Player program.

2.  Click the [Open] button. The open window is displayed.

3.  Find and open the DAT file.

4. Select the play speed from the drop-down list.

5. Use the control buttons to play the file.

Starts playback.

Stops playback.

Frame-by-frame playback.

Notes:
•	 You can search the image directly using the slide bar in stop mode. Click the slide bar and 

move to the other point you want and then release it. Or, Click the point on the slide bar 
you want to playback.

•	 The slide search is available when the DAT file and INFO file exist in the same folder.

6. Click the [Close] button to exit the window.
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Using the IP Utility

The IP Utility can automatically discover and display LG IP devices on your network. The IP Utility 
shows the MAC address, IP address, Model name and so on. 

Note: 
The computer running the IP Utility must be on the same network segment (physical subnet) as 
the LG IP device.

Starting the IP Utility
1. Insert the Client Program CD.

2. Find and Copy IP utility folder to your PC. 

3. Run the IP Utility program.

IP Utility Overview

Menu Bar
Search icon

Network 
Setting icon

Web Page 
Connection 

icon

Searched IP 
device list
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Menu Sub-Menu Description

Device Search Search Click to discover the LG IP device. After a few seconds the 
found LG IP device is(are) displayed in the Device List.

Exit Exit the program.

Tools Connect Web 
Page

1. Select the LG IP device in the Device List. 

2. Select the [Connect Web Page] option in the Tools 
menu. When accessing the selected LG IP device, the 
login window will be displayed on the screen. 

3. Enter the user name and password. (Note that the 
default administrator user ID and password are “admin”.) 

4. Click the [OK] button and then the LG Smart Web Viewer 
is displayed in your browser. 

Note: 
You can also access the LG Smart Web Viewer as double-
click the IP device in the Device list.

Network 
Setting

1.  Select the LG IP device in the Device List.

2.  Select the [Network Setting] option in the Tools menu. 
The login window will be displayed.

3.  Enter the administrator user name and password. 

4.  Click the [OK] button and then the Device Network 
Settings window is displayed. 

5.  Set the options and click the [Apply] button to confirm 
your settings.

IP Setting by 
ARP_PING

1.  Select the LG IP device in the Device List. 

2.  Select the [IP Setting by ARP_PING] option in the Tools 
menu. The login window will be displayed. 

3.  Enter the administrator user name and password. 

4.  Click the [OK] button and then the IP Setting by Serial 
number window is displayed. 

5.  Enter the IP address and click the [Apply] button to 
change the IP address. 

Note: 

You can also access the tools menu. Click the right mouse 
button on the IP device in the Device list.

Help About IP 
Utility

Displays the IP Utility Information.
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Troubleshooting

Symptoms Resolutions

The Ipsolute VMS Lite 
does not activate 
properly

•	 Check your PC system. Please use the recommended PC system 
with Ipsolute VMS Lite program. 

•	 Do not use other applications with this Ipsolute VMS Lite  
program.

•	 Use the graphics card in your computer with the latest driver.

Repeat error message 
“Unable to connect to 
device”

Reduce the CPU usage and Network bandwidth using the device 
setting for each device. Reduce the resolution, increase the 
compression setting and lower the frame rate.

Connection refused, 
server is not accepting 
any connections. 
Connection succeeded 
but unable to the video

Check that internet and security firewall are not blocking a 
connection to the device.

There is no audio in the 
live view

If audio was not enable in audio settings of the device there will not 
be audio in the live view.

Follow these steps to troubleshoot audio.

1. Select a channel

2. Click the Device setup button

3. Click the Audio&Video

4. Enable the Audio In

5. Go to the live view and reconnect to device with enabled audio.

Note: 
If there is a noise, Reduce the CPU usage and Network bandwidth 
using the device setting for each device. 

4
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Symptoms Resolutions

The Ipsolute VMS Lite 
doesn’t run “Can not 
execute the Ipsolute VMS 
Lite. Please update the 
Graphic Card Driver to 
recent version.” with a 
message from the start.

The Graphics card driver is more than 6 months old. For Ipsolute 
VMS Lite to run properly, the graphics card in your computer has 
been updated with the latest driver. To find out what graphics card 
is installed in your computer, a diagnostic program called dxdiag 
can be used. DirectX version is 9.0 or higher.

In Windows XP

1.  Select [Start].
2.  Choose [Run].
3.  Enter “dxdiag” in the Run dialog box and click OK.
4.  If a prompt appears for the Diagnostic Tool, click [Yes].
5.  Select the Display tab. The name of the Graphics card 

appears under Device.
6.  If the “Direct3D Acceleration” and “DirectDraw Acceleration” 

options are not enabled, change them to enable.

In Windows Vista, Windows 7

1.  Select [Start].
2.  Enter “dxdiag” in the Start Search field.
3.  If a prompt appears for the Diagnostic Tool, click [Yes].
4.  Select the Display tab. The name of the Graphics card 

appears under Device.
5.  If the “Direct3D Acceleration” and “DirectDraw Acceleration” 

options are not enabled, change them to enable.

To download the latest driver you need to visit the graphics card 
manufacturer’s web site. Some of the more common ones are

•	 nVidia - www.nvidia.com

•	 ATI - www.amd.com

•	 S3 - http://www.s3graphics.com

To upgrade the graphics card drivers on your computer:

1.  Download the driver from the manufacturers web site to your 
hard drive

2.  Make sure that there are no other programs running on your 
computer.

3.  Uninstall the existing drivers.
4.  Run the installer and follow the wizard to install necessary files.
5.  Reboot to activate the change.
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Symptoms Resolutions

Video Streaming Problem •	 If the client PC’s are unable to access the multicast stream, 
check with the system administrator for the use of a valid mul-
ticast address or check if the router is supporting multicasting.

•	 If the images appear to have white of gray stripes on it, 
upgrade the Video graphics driver on the client PC to the latest 
version.

•	 If two different video streams were mixed in one channel, 
check they have same multicast address. 

UI is not drag & drop Reduce the CPU usage and device connection number. Disconnect 
the device or reduce the frame rate.

Error message 
was shown except 
authentication deny 
while loading the device 
setup

Check the device status such as IP configuration, network 
connection and the network bandwidth usages of the Ipsolute 
VMS Lite.

Suffer a long time to 
load timetable data 
and to play video/audio 
data from the recording 
server (NAS)

•	 Check that the usages of recording server (NAS) meets it’s 
requirements and the network bandwidth usages.

•	 At the same time while recording video/audio data, the read-
ing of it may cause delay.

Fail to read Timetable 
data from the recording 
server (NAS)

Check network drive setting for playback in the Station Setup or 
the IP device’s system time

The warning message 
is displayed when you 
access the device setup 
menu of the connected 
camera.

If the Network encryption option is set to HTTPS, the warning 
message is displayed. You should install the certificate or change 
the Network encryption option to HTTP to solve the problem.

You can install the certificate as shown below.

1.  Check the SSL option on the [Tools>Add/Edit/Remove Device] 
menu. 

2. Access the device setup menu of the connected camera. The 
warning message will be displayed.

3.  Install the certificate to your computer following the on-screen 
instructions. 
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Symptoms Resolutions

Some recorded data do 
not exist.

If you change the capacity for the data recording to lower than 
pre-recorded data size, the recorded data was deleted apart from 
assigned capacity by overwriting.

Before you change the capacity for the data recording, check 
the current recorded data size and then back up the data or you 
should assign the bigger capacity than the recorded data size.

Device Search_  
Add/Edit/Remove

There is no Search device.

1. Check the Device Status. 

ex) network connection , booting operation of device and 
power connection of device.

cf ) network condition : Client(Ipsolute VMS Lite installed PC) 
network and device network are the same local area. 

2. Check the Client Status.

ex) check the network connection or check that a firewall is 
not blocking a “Bonjour”.

If firewall refused “Bonjour” or “UDP Packet” , please set to the 
accept “Bonjour” and “UDP Packet”.

3. Not supported “port forwarding”.

ex) Unique value of device is only IP Address in Ipsolute VMS 
Lite Device Search. So Ipsolute VMS Lite is not supported 
“Port forwarding”. 

Too long Device Search time

Check the CPU Usage. If CPU usage is over 90%, all of operation 
of Ipsolute VMS Lite couldn’t normal performance.

Can’t manual registration of device.(not search registration)

Manual registration is possible only connectable device. Check 
the device information for register condition. Ex) IP Address, 
User ID , Password. 

There are same IP address in searched results.

It is IP Conflict. If the LG network device is set with a static IP 
address and if the DHCP option is set then there may be ip’s 
same as the network device and other network partner. Hence 
set the static ip address to 0.0.0.0 to resolve this conflict.
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Symptoms Resolutions

IP Utility There is no Search device.

1) Check the Device Status. 
ex) network connection , booting operation of device and power con-
nection of device.
cf ) network condition : Client(Ipsolute VMS Lite installed PC) network 
and device network are the same local area. 

2) Check the Client Status.
ex) check the network connection or check that a firewall is not block-
ing a “Bonjour”.
If firewall refused “Bonjour” or “UDP Packet” , please set to the accept 
“Bonjour” and “UDP Packet”.

3) Not supported “port forwarding”.
ex) Unique value of device is only IP Address in Ipsolute VMS Lite Device 
Search. So Ipsolute VMS Lite is not supported “Port forwarding”.

4) There are same IP address in searched results.
It is IP Conflict. If the LG network device is set with a static IP address 
and if the DHCP option is set then there may be ip’s same as the net-
work device and other network partner. Hence set the static ip address 
to 0.0.0.0 to resolve this conflict.

Can’t network setting.

1) For network setting, Client(Ipsolute VMS Lite installed PC) network and 
device network have to the same local area. 

2) Check that a firewall is not blocking a port number 81. “81 port” is used 
WSDL communication for network setup. Please set to the accept “81 
Port”.

Can’t IP setting by ARP_PING of device.

1)  For IP setting by ARP_PING, client IP address and device address is the 
same local area.For example, If the client IP address is 10.164.47.ooo , 
device IP address must 10.164.47.xxx. That is ARP_PING SPEC.

2)  Check the device setting of Enable ARP Ping in Ipsolute VMS Lite_
RemoteSetup. If this setting is not checked , ARP Ping is disabled.

The warning 
message is 
displayed when 
you access the 
device.

If the Network encryption option is set to HTTPS, the warning message will 
be displayed. You should install the certification or change the Network 
encryption option to HTTP to solve the problem.

You can install the certificate as shown below.

1.  Log-in the device.

2.  Install the certificate to your computer following the on-screen 
instructions. 
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Ipsolute VMS 
Lite Live view 
has white 
screen, after 
the window’s 
sleep mode & 
hibernate mode.

The Ipsolute VMS Lite does not support window’s sleep mode & hibernate 
mode. 

To resolve this problem, please restart the Ipsolute VMS Lite.
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Open source software notice

The following GPL executables and LGPL libraries used in this product are subject to the GPL2.0/
LGPL2.1 License Agreements:

GPL EXECUTABLES:
Linux kernel 2.6, bash, busybox, gdbm, libreadline, module-init-tools, mount, mtd-utils, net-tools, 
quftp, tar, util-linux

LGPL LIBRARIES:
Glibc, libelf, libesmtp, live.media, ffmpeg 

LG Electronics offers to provide source code to you on CD-ROM for a charge covering the cost 
of performing such distribution, such as the cost of media, shipping and handling upon e-mail 
request to LG Electronics at:

opensource@lge.com

This offer is valid for a period of three (3) years from the date of the distribution of this product by 
LG Electronics.

You can obtain a copy of the GPL, LGPL licenses from http://www.gnu.org/licenses/old-licenses/
gpl-2.0.html and http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.

This product includes mDNSResponder component which is licensed under the terms of the 
Apache License, Version 2.0.

You can obtain a copy of the Apache license from http://www.apache.org/licenses/LICENSE-
2.0.html.

This software uses code of http://ffmpeg.org FFmpeg licensed under the http://www.gnu.org/
licenses/old-licenses/lgpl-2.1.html LGPLv2.1 

This product includes 

•	 dhcp client : 

Copyright © 2004-2008 by Internet Systems Consortium, Inc. (“ISC”)

Copyright © 1995-2003 by Internet Software Consortium

•	 expat library : copyright © 2006 expat maintainers.

•	 libcap

•	 libjpeg : Independent JPEG Group copyright © 1991  1998, Thomas G. Lane.

•	 libmd5 : Copyright © 2002 Aladdin Enterprises.

•	 libncurses : Copyright © 1998,2002 Free Software Foundation, Inc.

mailto:opensource@lge.com
http://www.gnu.org/licenses/old-licenses/gpl-2.0.html
http://www.gnu.org/licenses/old-licenses/gpl-2.0.html
http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html
http://www.apache.org/licenses/LICENSE-2.0.html
http://www.apache.org/licenses/LICENSE-2.0.html
http://ffmpeg.org
http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html
http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html
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•	 libpcre : Copyright © 1997-2009 University of Cambridge

•	 libxml2 : Copyright © 1998-2003 Daniel Veillard.

•	 lighttpd : copyright © 2004, Jan Kneschke, incremental

•	 ntpdate : copyright © David L. Mills 1992-2006

•	 OpenSSL : 

 - cryptographic software written by Eric Young (eay@cryptsoft.com). 

 - software written by Tim Hudson (tjh@cryptsoft.com).

 - software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://
www.openssl.org)

•	 PHP software, freely available from http://www.php.net/software/ : Copyright © 1999 - 
2009 The PHP Group.

•	 Speex :

 - Copyright 2002-2008  Xiph.org Foundation

 - Copyright 2002-2008  Jean-Marc Valin

 - Copyright 2005-2007 Analog Devices Inc.

 - Copyright 2005-2008 Commonwealth Scientific and Industrial Research 
Organisation (CSIRO)

 - Copyright 1993, 2002, 2006 David Rowe

 - Copyright 2003  EpicGames

 - Copyright 1992-1994 Jutta Degener, Carsten Bormann

•	 Zlib : Copyright © 1995-2002 Jean-loup Gailly and Mark Adler.

All rights reserved.

Permission is hereby granted, free of charge, to any person obtaining a copy of this software 
and associated documentation files (the “Software”), to deal in the Software without restriction, 
including without limitation the rights to use, copy, modify, merge, publish, distribute, sublicense, 
and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do 
so, subject to the following conditions:

THE SOFTWARE IS PROVIDED “AS IS”, WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, 
INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A 
PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE AUTHORS OR 
COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN 
ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH 
THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

mailto:tjh@cryptsoft.com
http://www.openssl.org
http://www.openssl.org
http://www.php.net/software/



	1
	Introduction
	Features
	Recommended PC Requirements
	Before install the Ipsolute VMS Light  program


	2
	Getting Started
	Install the Ipsolute VMS Light  on your PC
	Starting the Ipsolute VMS Light 
	Ipsolute VMS Light  Overview
	Menu Bar
	Tool Bar
	Function windows
	Status bar
	Pop-up menu
	Live window icons



	3
	Operation and settings
	Register the device
	Add the device using search function
	Add the device manually
	Edit the device
	Remove the device

	Create a device group
	Create a new group folder
	Delete a group folder
	Edit a group folder
	Add the device to the group folder

	Connect the device
	Connect the group device
	Disconnect the device
	Station Setup
	Recording Setting
	Schedule Setting
	System Setting

	Recording and Playback
	Manual recording
	Motion recording
	Schedule recording
	Search and Playback

	Export
	Export Setting

	LG Smart Player
	Using the IP Utility
	Starting the IP Utility
	IP Utility Overview



	4
	Reference
	Troubleshooting
	Open source software notice



